# 動作確認した Flutter のパッケージ

# 動作したパッケージ

  • flutter_barcode_scanner (opens new window)

    • 確認日: 2019.10.18

      • パッケージの version: 0.1.7
      • 確認方法: パッケージに付属する example の実行
      • 実行環境の version
        • iOS: iPod touch (第6世代) iOS 12.4.2
        • Android: BGO-DL09 Android 6.0
    • 確認日: 2020.05.12

      • パッケージの version: 1.0.0
      • 確認方法: パッケージに付属する example の実行
      • 実行環境の version
        • iOS: iPod touch (第6世代) iOS 12.4.5
  • flutter_launcher_icons (opens new window)

    • 確認日: 2019.11.8
      • パッケージの version: 0.7.3
      • 確認方法: アプリに組み込み、実行して確認
      • 実行環境の version
        • iOS: iPod touch (第6世代) iOS 12.4.2
        • Android: BGO-DL09 Android 6.0
  • admob_flutter (opens new window)

    • 確認日: 2019.11.12
      • パッケージの version: 0.3.4
      • 確認方法: アプリに組み込み、実行して確認
      • 実行環境の version
        • iOS: iPod touch (第6世代) iOS 12.4.2
        • Android: BGO-DL09 Android 6.0

# 動作しなかったパッケージ


Last Updated: 2/28/2021, 4:31:52 AM